Pazartesi, Mayıs 23, 2022
Google search engine
Ana SayfaOyunCyberpunk 2077 En az Sistem İhtiyaçları Değişti

Cyberpunk 2077 En az Sistem İhtiyaçları Değişti

CD Projekt RED tarafından Cyberpunk 2077 için yayınlanan ve büyük değişiklikler getiren 1.5 yaması sonrasında oyunun minimum sistem gereksinimleri de sessiz sedasız bir biçimde güncellenmiş oldu.

Daha önce minimum gereksinimlerin bir parçası olan NVIDIA 700 serisi ekran kartları artık desteklenmiyor. Tabii ki oyun yine 700 Serisi GPU’larla çalışmaya devam edebilecek ancak şirket artık Cyberpunk 2077’yi bunlarla test etmeyeceğini ifade ediyor. Kararın arkasında ise grafik sürücüleri desteğinin sona ermesi yatıyor. Bundan böyle en az bir GTX 970 ekran kartının önerildiğini de belirtelim.

Cyberpunk 2077 için Windows 7 desteği de kaldırılmış durumda. CD Projekt RED, Windows 7’de yerel olmayan DirectX 12 uygulamasının teknik sınırlamaları ve grafik sürücüleri desteğinin sona ermesi veya sınırlı olması nedeniyle oyun güncellemelerinin 15 Haziran 2022’den sonra Windows 7’yi desteklemeyeceği paylaşılıyor. Yani oyun bu tarih sonrasında yayınlanan yamalarla güncellenirse bu işletim sisteminde çalışmayı durdurabilir.

Tüm bu açıklamalar sonrasında Steam‘de yayınlanan Cyberpunk 2077 için yeni minimum gereksinimler şu hale dönüşmüş durumda:

  • İşletim Sistemi: Windows 10
  • İşlemci: Intel Core i5-3570K veya AMD FX-8310
  • Bellek: 8 GB RAM
  • Ekran Kartı: NVIDIA GeForce GTX 970 veya AMD Radeon RX 470
  • DirectX: Sürüm 12
  • Depolama: 70 GB kullanılabilir alan

Kaynak:  Technopat

RELATED ARTICLES

CEVAP VER

Please enter your comment!
Please enter your name here

- Advertisment -
Google search engine

Trend Yazılar

Son Yorumlar